现在的位置: 首页 > 综合 > 正文

ccnp之topology配置

2012年06月12日 综合 ⁄ 共 6796字 ⁄ 字号 暂无评论

FR1#show run
Building configuration...

Current configuration : 1487 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname FR1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
frame-relay switching
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Serial0/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/1
no ip address
encapsulation frame-relay IETF
serial restart-delay 0
frame-relay lmi-type q933a
frame-relay intf-type dce
frame-relay route 444 interface Serial0/3 444
!
interface Serial0/2
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 222 interface Serial0/3 222
!
interface Serial0/3
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay intf-type dce
frame-relay route 222 interface Serial0/2 222
frame-relay route 444 interface Serial0/1 444
!
interface Ethernet1/0
no ip address
shutdown
half-duplex
!
interface Ethernet1/1
no ip address
shutdown
half-duplex
!
interface Ethernet1/2
no ip address
shutdown
half-duplex
!
interface Ethernet1/3
no ip address
shutdown
half-duplex
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
transport output all
line aux 0
transport output all
line vty 0 4
login
transport input all
transport output all
!
!
end

FR1#show frma
FR1#show frame
FR1#show frame-relay route
Input Intf Input Dlci Output Intf Output Dlci Status
Serial0/1 444 Serial0/3 444 active
Serial0/2 222 Serial0/3 222 active
Serial0/3 222 Serial0/2 222 active
Serial0/3 444 Serial0/1 444 active
FR1#show run int s0/1
Building configuration...

Current configuration : 200 bytes
!
interface Serial0/1
no ip address
encapsulation frame-relay IETF
serial restart-delay 0
frame-relay lmi-type q933a
frame-relay intf-type dce
frame-relay route 444 interface Serial0/3 444
end

FR1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
FR1(config)#int s0/1
FR1(config-if)#fram
FR1(config-if)#frame-relay route 222 int s0/2 222
FR1(config-if)#end
FR1#show ru
*Mar 1 01:00:36.859: %SYS-5-CONFIG_I: Configured from console by console
FR1#show run int s0/1
Building configuration...

Current configuration : 247 bytes
!
interface Serial0/1
no ip address
encapsulation frame-relay IETF
serial restart-delay 0
frame-relay lmi-type q933a
frame-relay intf-type dce
frame-relay route 222 interface Serial0/2 222
frame-relay route 444 interface Serial0/3 444
end

FR1#show run int s0/2
Building configuration...

Current configuration : 194 bytes
!
interface Serial0/2
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 222 interface Serial0/3 222
end

FR1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
FR1(config)#int s0/2
FR1(config-if)#frma
FR1(config-if)#frame
FR1(config-if)#frame-relay route 444 int s0/3 222
FR1(config-if)#end
FR1#shwo
*Mar 1 01:01:06.315: %SYS-5-CONFIG_I: Configured from console by console
FR1#show run int s0/2
Building configuration...

Current configuration : 241 bytes
!
interface Serial0/2
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 222 interface Serial0/3 222
frame-relay route 444 interface Serial0/3 222
end

FR1#show run int s0/3
Building configuration...

Current configuration : 214 bytes
!
interface Serial0/3
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay intf-type dce
frame-relay route 222 interface Serial0/2 222
frame-relay route 444 interface Serial0/1 444
end

FR1#show run int s0/1
Building configuration...

Current configuration : 247 bytes
!
interface Serial0/1
no ip address
encapsulation frame-relay IETF
serial restart-delay 0
frame-relay lmi-type q933a
frame-relay intf-type dce
frame-relay route 222 interface Serial0/2 222
frame-relay route 444 interface Serial0/3 444
end

FR1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
FR1(config)#int s0/1
FR1(config-if)#no frame-relay route 222 interface Serial0/2 222
FR1(config-if)#frame
FR1(config-if)#frame-relay route 444 int s0/2 222
Can't use same dlci on overlapping circuits
FR1(config-if)#no frame-relay route 444 interface Serial0/3 444
FR1(config-if)#frame-relay route 444 int s0/2 222
FR1(config-if)#frame
FR1(config-if)#frame-relay route 222 int s0/3 222
FR1(config-if)#end
FR1#shwo
*Mar 1 01:05:11.183: %SYS-5-CONFIG_I: Configured from console by console
FR1#show run int s0/1
Building configuration...

Current configuration : 247 bytes
!
interface Serial0/1
no ip address
encapsulation frame-relay IETF
serial restart-delay 0
frame-relay lmi-type q933a
frame-relay intf-type dce
frame-relay route 222 interface Serial0/3 222
frame-relay route 444 interface Serial0/2 222
end

FR1#show run int s0/2
Building configuration...

Current configuration : 241 bytes
!
interface Serial0/2
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 222 interface Serial0/3 222
frame-relay route 444 interface Serial0/3 222
end

FR1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
FR1(config)#int s0/2
FR1(config-if)#no frame-relay route 444 interface Serial0/3 444
FR1(config-if)#no frame-relay route 444 interface Serial0/3 222
No such entry in the route table

FR1(config-if)#do show run int s0/2
Building configuration...

Current configuration : 194 bytes
!
interface Serial0/2
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 222 interface Serial0/3 222
end

FR1(config-if)#no frame-relay route 222 interface Serial0/3 222
FR1(config-if)#fram
FR1(config-if)#frame-relay route 222 int s0/3 222
FR1(config-if)#fram
FR1(config-if)#frame-relay route 444 int s0/1 444
FR1(config-if)#end
FR1#show run int s
*Mar 1 01:08:51.283: %SYS-5-CONFIG_I: Configured from console by console
FR1#show run int s0/3
Building configuration...

Current configuration : 214 bytes
!
interface Serial0/3
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay intf-type dce
frame-relay route 222 interface Serial0/2 222
frame-relay route 444 interface Serial0/1 444
end

FR1#show run int s0/1
Building configuration...

Current configuration : 247 bytes
!
interface Serial0/1
no ip address
encapsulation frame-relay IETF
serial restart-delay 0
frame-relay lmi-type q933a
frame-relay intf-type dce
frame-relay route 222 interface Serial0/3 222
frame-relay route 444 interface Serial0/2 222
end

FR1#show ip ospf nei

FR1#
*Mar 1 01:40:34.271: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1, changed state to down
*Mar 1 01:40:34.287: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2, changed state to down
FR1#
*Mar 1 01:41:03.799: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2, changed state to up
*Mar 1 01:41:04.275: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1, changed state to up
FR1#
*Mar 1 01:49:34.631: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1, changed state to down
*Mar 1 01:49:34.639: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2, changed state to down
*Mar 1 01:49:34.643: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/3, changed state to down
FR1#
*Mar 1 01:50:00.739: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/3, changed state to up
FR1#
*Mar 1 01:50:03.819: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2, changed state to up
*Mar 1 01:50:04.143: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1, changed state to up
其他配置命令 可下载学习
topology配置

给我留言

留言无头像?