现在的位置: 首页 > 综合 > 正文

Cisco 交换机端口绑定,认证,PVLAN

2012年06月08日 综合 ⁄ 共 537字 ⁄ 字号 暂无评论

(1)、端口绑定
在需要作端口绑定的端口下(这里假设是fa0/1),可以作如下配置:
interface fa0/1
switchport mode access
switchport port--security
wsitchport port--security violation protect

(2)、802.1x认证
在需要作802.1x认证的交换机上,可以作如下配置:
aaa new-model
aaa authentication dot1x default group radius
radius-server host 192.168.2.111 auth-port 1812 key jkehop
(192.168.2.111指认证服务器的地址)
在需要配置认证的端口下配置802.1x选项,在这里,假设fa0/1端口需要认证
interface fa0/1
dot1x port-control auto

(3)、PVLAN(端口隔离)
在需要作端口隔离的交换机上(假设fa0/1、fa0/2、fa0/3),可以作如下配置:
interface fa0/1
switchport protected

interface fa0/2
switchport protected

interface fa0/3
switchport prrotected

给我留言

留言无头像?