现在的位置: 首页 > 综合 > 正文

无线AP配置脚本

2012年06月07日 综合 ⁄ 共 3434字 ⁄ 字号 暂无评论

AP1#sh run
Building configuration...

Current configuration : 3835 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname AP1------------AP名字
!
enable secret 5 $1$83JR$a1JtX1XYb3jkHVLWbfPRt0
!
no aaa new-model
no ip domain lookup
ip domain name chinergy.com.cn
!
!
dot11 syslog
!
dot11 ssid chinergy-guest-------SSID的设置
authentication open
authentication key-management wpa-------验证方法,验证密钥
guest-mode
wpa-psk ascii 7 130415110F09022D23
!
!
crypto pki trustpoint TP-self-signed-160771163
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-160771163
revocation-check none
rsakeypair TP-self-signed-160771163
!
!
crypto pki certificate chain TP-self-signed-160771163
certificate self-signed 01
30820249 308201B2 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31363037 37313136 33301E17 0D303230 33303130 30313535
335A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3136 30373731
31363330 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
C8A57B04 0A126B07 EBD930E0 D4A9E65E 3CFBA910 BB54C321 C22C543C 76BBDAB0
AD973106 3899884E 51CCBECA 5FAD3D28 F13FFAB4 CA4A6CF1 6AE58302 2E781127
00DA6DEF 05ABABE3 25B9007B F46DAC5F 1AC4AD26 AD69597B FEA47F51 7F1B121C
2C64ECDF 6A203EBE E6E9C2EB 3DBEB9AF 6F5601D5 61942D27 4FD46C72 7AEA95E1
02030100 01A37330 71300F06 03551D13 0101FF04 05300301 01FF301E 0603551D
11041730 15821341 50312E63 68696E65 7267792E 636F6D2E 636E301F 0603551D
23041830 168014E1 A2DC4590 216D5376 490F2B32 B372981C 4A8A3C30 1D060355
1D0E0416 0414E1A2 DC459021 6D537649 0F2B32B3 72981C4A 8A3C300D 06092A86
4886F70D 01010405 00038181 0061B2F4 80A93F0A 5D041D46 8D543DFF 74F52606
74523089 7D75ED17 58837F7A 534A9613 91D203D4 181734A2 C8D6443E 698D8C61
070EF657 1EC9CDCC 9B9ACA17 A5DB7341 B3D42433 1CAF7989 44B396BC 51FDA05B
AB3B3E29 392EA3B6 597696EA 969E35E6 6384A231 381FBFE0 BE212E65 0F02448C
CCDC9A50 FDCAC955 D5CBCAE2 ED
quit
username chinergyadmin password 7 0802441F071C17100B
!
!
bridge irb
!
!
interface Dot11Radio0-------定义不同频率的接口(也可以理解为天线)
no ip address
no ip route-cache
!
encryption mode ciphers tkip -------加密算法
!
ssid chinergy-guest----SSID关联
!
antenna gain 0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
!
encryption mode ciphers tkip
!
ssid chinergy-guest
!
antenna gain 0
station-role root
bridge-group 1
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
no keepalive
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1-------管理地址的配置
ip address 192.168.211.254 255.255.255.0
ip helper-address 172.16.10.10
no ip route-cache
!
ip default-gateway 192.168.211.1
no ip http server
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
access-list 1 permit 200.200.200.200
access-list 1 permit 192.168.211.253
access-list 1 permit 192.168.221.253
access-list 1 permit 192.168.231.253
access-list 1 permit 172.16.245.245
access-list 1 permit 192.168.116.254
access-list 10 permit 172.16.1.254
access-list 10 remark SNMP
access-list 10 permit 172.16.1.251
access-list 10 permit 192.168.116.251
snmp-server community private RW 10
snmp-server community Ch1nergy RO 10
bridge 1 route ip
!
!
!
line con 0
logging synchronous
line vty 0 4
access-class 1 in
login local
transport input ssh
!
end

【上篇】
【下篇】

给我留言

留言无头像?