现在的位置: 首页 > 网络 > 正文

cisco 3550和 cisco 2950的链路聚合

2012年12月27日 网络 ⁄ 共 682字 ⁄ 字号 暂无评论

550支持3层和2层链路聚合,支持协议lacp(IEEE)和pagp(思科私有);而2950只支持pagp。故只能使用pagp.在配置2层链路聚合时候,组成port-channel接口的以太口下配置都得一致。

配置命令:

================================
3550:

enable
conf t
int range f0/9 - 10
no shut
switchport mode trunk encapsulation dot1q
switch mode trunk allow vlan add 100,10-13
channel-protocol pagp channel-group 1 mode on <1-64>
exit
interface port-channel 1
no shutdown
switchport mode trunk encapsulation dot1q
switchport trunk allow vlan 100,10-13
=================================
2950:

en
conf t
int range f0/9 - 10
no shut
switchport mode trunk encapsulation dot1q
switch mode trunk allow vlan add 100,10-13
channel-protocol pagp channel-group 1 mode on <1-6>
exit
interface port-channel 1
no shutdown
switchport mode trunk encapsulation dot1q
switchport trunk allow vlan 100,10-13

给我留言

留言无头像?